Los Angeles - Hardware Upgrade
Incident Report for Streamline-Servers
Resolved
All maintenance has been completed.
Posted Aug 31, 2023 - 03:46 UTC
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2023 - 03:05 UTC
Monitoring
We will be installing new core routers in our Los Angeles data center. All customers will be migrated to this new hardware.
Posted Aug 31, 2023 - 03:04 UTC
This incident affected: Game & Voice Servers (North America - Los Angeles) and Dedicated Servers (North America - Los Angeles).