Hardware Replacement - London
Incident Report for Streamline-Servers
Resolved
The maintenance has been completed.
Posted Aug 26, 2023 - 21:24 UTC
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2023 - 11:01 UTC
Identified
We have been notified by our upstream provider about a maintenance period for London:

Network shipped to London earlier this month was found to be DOA. The replacement units have arrived and completed all tests. These will be installed to complete the required upgrades for EMEA.

We expect outages to last less than 10 minutes during this maintenance window.
Posted Aug 26, 2023 - 11:00 UTC
This incident affected: Game & Voice Servers (Europe - London).