Los Angeles Unplanned Downtime
Incident Report for Streamline-Servers
Resolved
Our technicians have successfully replaced the faulty hardware and servers are now back online.

Thank you for your patience.
Posted Apr 30, 2024 - 05:36 UTC
Identified
Our technicians are now replacing the faulty hardware onsite.
Posted Apr 30, 2024 - 03:58 UTC
Investigating
We have identified an hardware issue with one of our Los Angeles boxes.
We are investigating the cause and will provide more updates as we get them.

IPs Affected:
203.10.96.194

We apologize for any inconvenience.
Please feel free to contact Support via a Support Ticket.
Posted Apr 29, 2024 - 11:40 UTC
This incident affected: Game & Voice Servers (North America - Los Angeles).