Game Panel Outage
Incident Report for Streamline-Servers
Resolved
This incident has been resolved.
Posted May 12, 2023 - 03:40 UTC
Update
The Game Panel issues have been resolved and new back-end changes have been implemented.
Posted May 12, 2023 - 03:40 UTC
Update
We are doing some small back-end maintenance. Downtime should only be a few minutes.
Posted May 12, 2023 - 03:12 UTC
Monitoring
Our team have restored the game panel to an online state.

The panel will run at degraded performance whilst our team performs the appropriate checks and moves the panel to different hardware.

Further updates will be given regarding potential downtime/maintenance for this move, this is essential to ensure the panel doesn't incur any further downtime.
Posted May 04, 2023 - 00:44 UTC
Identified
Our team are aware of issues with the game panel and we're currently working on a fix now.

Updates will be provided as they become available.
Posted May 04, 2023 - 00:24 UTC
This incident affected: Websites (Game Panel).