Critical Hardware Failure - Germany

Incident Report for Streamline-Servers

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 17:17 UTC

Update

Our team has identified the issue and are applying a fix now.
We hope to have these services back in operation shortly.
Posted Jul 14, 2026 - 14:45 UTC

Identified

We are currently experiencing a critical hardware failure affecting one of our Sydney based servers.

Impacted IPs:

203.23.178.4

Our technical team is on-site now and actively investigating the issue to restore service as quickly as possible. We will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Jul 14, 2026 - 14:44 UTC
This incident affected: Game & Voice Servers (Europe - Germany).