Chicago HPGS - Reported Offline
Incident Report for Streamline-Servers
Resolved
The drives from the hardware have been moved to new hardware. Everything is now running again.
Posted Sep 18, 2023 - 01:39 UTC
Update
We believe the motherboard in one of the servers has died. Our team have booked a technician to be on-site as soon as possible.

The remote hands will be arriving in roughly 12 hours, and we expect this issue to be resolved soon after.
Posted Sep 17, 2023 - 08:04 UTC
Investigating
We are currently investigating reports that Chicago HPGS is offline for some users.

We will post updates as we get them.

IPs Affected:
160.202.165.30
160.202.165.38
Posted Sep 17, 2023 - 00:34 UTC
This incident affected: Game & Voice Servers (North America - Chicago).