Sydney Game Server Hardware Failure

Incident Report for Streamline-Servers

Resolved

Repairs have been made and the affected servers are now back up and runnning
Posted Jul 26, 2026 - 03:28 UTC

Identified

One of our Sydney game hosting servers has experienced a severe hardware failure, resulting in a complete shutdown of the affected system.

Customer data has not been lost. Our team is currently replacing the failed hardware and working to restore all affected game servers as soon as possible.

Affected IP addresses:

103.1.213.249
103.62.51.134
45.121.211.102
45.121.211.220
45.121.211.99

Customers requiring urgent access may contact our support team to discuss the possibility of a temporary game server while the replacement work is completed.

We apologise for the disruption and will provide further updates as restoration work progresses.
Posted Jul 23, 2026 - 04:17 UTC
This incident affected: Game & Voice Servers (Australia - Sydney).