Adelaide Partial Outage
Incident Report for Streamline-Servers
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 01:24 UTC
Update
We are deploying technicians onto site and will post updates here as they come.
Posted Dec 08, 2023 - 02:41 UTC
Identified
We have identified an issue affecting some of our Adelaide servers.
Posted Dec 08, 2023 - 02:36 UTC
This incident affected: Game & Voice Servers (Australia - Adelaide).