Sydney - Emergency Hardware Replacement
Incident Report for Streamline-Servers
Resolved
Hardware upgrades were suspended due to technical difficulties.

We will continue upgrades in another scheduled time.
Posted Jul 01, 2024 - 13:50 UTC
Identified
We are performing emergency hardware upgrades to a Sydney box that is currently experiencing performance issues.
This emergency upgrade should resolve recent issues with the hardware.

Downtime: 1 Hour

IPs Affected:
103.62.51.220
103.1.213.122

We apologize for the inconvenience and will post updates here as they come.
Posted Jul 01, 2024 - 12:18 UTC
This incident affected: Game & Voice Servers (Australia - Sydney).