Scheduled Hardware Upgrade for Australia Web Hosting
Incident Report for Streamline-Servers
Resolved
The migration has been completed.
Posted Aug 22, 2024 - 14:58 UTC
Update
We are now continuing with the upgrades.
Posted Aug 22, 2024 - 11:58 UTC
Update
Due to further issues we are halting the server upgrades and will reschedule in the coming days.
This will give us time to work out these issues.
Posted Jul 09, 2024 - 15:20 UTC
Update
Unfortunately due to an unforeseen issue, we are having to split this maintenance into two stages.
Stage 1 has been completed and there was minimal downtime.
Stage 2 will happen 24 hours later from the scheduled start time (12AM AEST Wed)

Please note, Stage 2 is where we expect to have an 8 hour downtime window.
Updates will be provided here.
Posted Jul 08, 2024 - 15:31 UTC
Investigating
Date: Tuesday

Time: 12:00 AM AEST Time

Estimated Downtime: 8 Hours

Details:

We will be performing a scheduled hardware upgrade on our Australia Web Hosting box. This upgrade is essential as it involves replacing all the hardware components to ensure improved performance and reliability of our services.

Impact:

During this period, the Australia Web Hosting service will be unavailable. This includes all Websites, Emails and MySQL Databases for our Australia customers. We apologize for any inconvenience this may cause and appreciate your understanding and patience as we work to enhance our infrastructure.

We expect the downtime to last approximately 8 hours, starting at 12:00 AM AEST Time on Tuesday. We will do our best to complete the upgrade as swiftly as possible and will provide updates on the progress.

Thank you for your cooperation.
Posted Jul 03, 2024 - 11:45 UTC
This incident affected: Web Hosting (Australia - Sydney).