Critical Hardware Failure - Sydney

Incident Report for Streamline-Servers

Resolved

Repairs have finished and all servers should be back up and operational.
Posted Jun 01, 2025 - 04:31 UTC

Identified

Our team has identified the problem and are now conducting repairs.
Posted Jun 01, 2025 - 03:48 UTC

Investigating

We are currently experiencing a critical hardware failure affecting one of our Sydney based servers.

Impacted IPs:

103.62.51.133

45.121.211.53

Our technical team is on-site now and actively investigating the issue to restore service as quickly as possible. We will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Jun 01, 2025 - 01:45 UTC
This incident affected: Game & Voice Servers (Australia - Sydney).