Singapore Infrastructure Upgrades
Incident Report for Streamline-Servers
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 14:40 UTC
Monitoring
Unresponsive hardware has been resolved.
Posted Jul 28, 2024 - 14:15 UTC
Update
Whilst most maintenance and upgrades are complete.
We have found an issue with a single box.
This affects:
- MySQL Databases
- Fast Download

We are working on resolving this box and will provide updates as they come.
Posted Jul 28, 2024 - 13:20 UTC
Identified
Our Network Provider, Global Secure Layer, will be conducting infrastructure upgrades in Singapore.
The compute network will undergo significant configuration changes and upgrades to both hardware and software, resulting in two separate 15-minute outages during this week between 2 AM and 5 AM local time.

More Information is provided on our Network Partners status page:
https://www.gslstatus.com/incidents/8nps7b1c8dzm

We apologize for the inconvenience.
Posted Jul 21, 2024 - 03:31 UTC
This incident affected: Dedicated Servers (Asia - Singapore) and Game & Voice Servers (Asia - Singapore).