Chicago Outage
Incident Report for Streamline-Servers
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 12:03 UTC
Update
Servers are now coming back online. There may be degraded performance whilst servers stabilize.
Posted Jan 15, 2024 - 11:36 UTC
Monitoring
Equinix Chicago's latest update reports that now three out of eight chillers are operational, resulting in a stabilization and a slow drop of temperatures.

Equinix IBX Critical Facility Engineers continue to work on restoring the remaining chillers to return cooling back to normal operations. Five out of the 15 portable coolers have arrived on site and IBX Staff is coordinating deployment. The remaining shipment of portable coolers is en route.

With this new information we are hopeful that we should be able to resume operations in this location shortly. However at this time our servers will remain offline until temperatures have lowered to a safer level.
Posted Jan 15, 2024 - 04:30 UTC
Investigating
Our datacenter supplier, Equinix, are currently experiencing a major outage in Chicago. The facility has lost all functional cooling capabilities and our server hardware has started to automatically shutdown due to the extreme temperatures that they are experiencing.

We will endeavor to provide you with further updates as they become available to us. The below servers are currently affected by the outage

Chicago HPGS 1
Chicago HPGS 2
Chicago HPGS 3
Chicago HPGS 4
Chicago HPGS 5
Chicago HPGS 6
Chicago HPGS 7

You may also follow our network suppliers status page for updates https://www.gslstatus.com/incidents/hksd22k0g746
Posted Jan 14, 2024 - 22:23 UTC
This incident affected: Game & Voice Servers (North America - Chicago).