Singapore HPGS 1 Issues
Incident Report for Streamline-Servers
Resolved
Incident resolved.
Posted Nov 16, 2023 - 06:38 UTC
Identified
The hardware has completely failed, clients files are being moved to some new hardware, so there will be no loss of data due to this.

We will have the services back up and running as soon as possible.
Posted Nov 15, 2023 - 14:24 UTC
Investigating
We have noticed an issue with some of the hardware in Singapore, this has started frequently blue screening and boot looping on restart.

Our team are investigating the issue, and looking for the fastest and best solution to resolve this.

The affected IP's are below.

103.62.48.10
103.62.48.31
103.62.48.5
Posted Nov 15, 2023 - 05:23 UTC
This incident affected: Game & Voice Servers (Asia - Singapore).