Scheduled Emergency Maintenance - Adelaide Core
Incident Report for Streamline-Servers
Resolved
This emergency maintenance has been completed.
Posted Jul 11, 2023 - 03:23 UTC
Identified
Our team will be performing an emergency firmware update on a core router in Adelaide Colocity AE1, to resolve a critical software bug that may cause an unscheduled impact if not resolved urgently. We are aiming to complete this at 1-2AM 11th July 2023 AEDT.

We expect up to 45 minutes of down time during this period for service terminating on the device. We apologise for any inconvenience this may cause.
Posted Jul 10, 2023 - 08:00 UTC
This incident affected: Game & Voice Servers (Australia - Adelaide) and Dedicated Servers (Australia - Adelaide).