Degraded Performance on Chicago Server

Incident Report for Streamline-Servers

Resolved

This incident is now resolved.
Posted May 31, 2025 - 13:49 UTC

Identified

Monitoring – One of our servers in our Chicago location is currently experiencing issues due to a failing drive. Our team is actively working to resolve the issue and restore data to the affected drive.

Impacted IPs:

160.202.165.21

160.202.165.22

160.202.165.24

160.202.165.30

160.202.165.39

We will continue to post updates here as we progress with the restoration process. We appreciate your patience and understanding.
Posted May 30, 2025 - 04:19 UTC
This incident affected: Game & Voice Servers (North America - Chicago).