Intermittent Connectivity Issues - Amsterdam/Netherlands
Incident Report for Streamline-Servers
Resolved
Our team has applied some fixes and we will keep monitoring the situation.
Posted Feb 18, 2023 - 22:12 UTC
Monitoring
We have been notified of a potential network connectivity issue with our Amsterdam/Netherlands Game servers.
There may be moments of connectivity issues with game servers on this network.

Our team is working on resolving this as soon as possible.
Posted Feb 18, 2023 - 07:08 UTC
This incident affected: Game & Voice Servers (Europe - Netherlands).