Texas - Potential Hardware Failure
Incident Report for Streamline-Servers
Resolved
Customers have been migrated off the troublesome hardware and background work is underway to upgrade the faulty hardware.
Posted May 14, 2023 - 12:24 UTC
Identified
We have identified a potential issue with one of our servers in Dallas, Texas.

To ensure no data loss on the failing drive, we are proactively moving clients onto newer hardware until the failing drive can be replaced.
Customers effected will be contacted via Email with further information.

The effected IP's are
160.202.166.11
160.202.166.12
160.202.166.14

Sorry for any inconvenience caused.
Posted May 14, 2023 - 04:03 UTC
This incident affected: Game & Voice Servers (North America - Texas).