Sydney - Hardware Upgrades
Incident Report for Streamline-Servers
Resolved
The upgrades were completed successfully.
Posted Apr 24, 2024 - 15:11 UTC
Monitoring
On the 23rd April our team will be doing some backbone hardware upgrades to our Sydney location.
From 2am until 8am (local time), there will be downtime for a selected few services. Emails have been sent out to those who will be affected.

We apologize for the inconvenience and will post updates here as they come.
Posted Apr 22, 2024 - 07:42 UTC
This incident affected: Game & Voice Servers (Australia - Sydney).