Sydney - Game Server Outage
Incident Report for Streamline-Servers
Resolved
This incident should now be resolved and we will keep monitoring it.
Posted Feb 07, 2023 - 23:32 UTC
Identified
Our team have identified a damaged Network Interface Card (NIC) on one of our Sydney Machines. During this time, there will be inconsistencies on the network affecting a small number of servers.

IPs Affected:
- 103.62.51.181
Posted Feb 06, 2023 - 05:57 UTC
This incident affected: Game & Voice Servers (Australia - Sydney).