Melbourne Scheduled Maintenance Monday 1st June 2020 04:00:00


Scheduled Start: 4:00 AM AEST - 01/06/2020

Scheduled End: 5:00 AM AEST - 01/06/2020

During the above period, our team will be performing scheduled maintenance on a core router in Melbourne. This is to upgrade the core equipment at this site.

Clients may notice a period of packet loss or a connection drop during this window of up to 10-15 minutes.

Please contact our support team if you have any questions.

Update 5: 10:28AM AEST

Engineers have rolled out the update.

The device is no longer reporting errors. Monitoring will begin on the device.

Update 4: 10:12AM AEST

Engineers are onsite and have identified an issue with the upgraded firmware.

This is being redeployed to resolve the errors.

Packet loss will occur for 5-10 minutes during the upgrade.

Update 3: 9:40AM AEST

Engineers have identified a router reporting errors post update.

They are on route to the site to investigate. Further updates will be provided once available.

This status is being set to reopen and extended for a further 2 hours until 12.00PM AEST.

Update 2: 4:55AM AEST

Engineers have completed the upgrades of this core device.

Monitoring has started, and updates will be provided as required.

Update 1: 4:11AM AEST

Engineers are starting this scheduled maintenance now.