Sydney Transit Sunday 19th April 2020 07:00:00


Some users may be experiencing higher latency to our Sydney network.

We are working to resolve this with our partners.

Further updates will be provided as they are available.

Update 9.30 AM AEST

There has been a fiber cut to multiple of our transit upstreams in Sydney. They are aware of the breaks and are working to resolve it.

Our team is placing in temporary links to mitigate the increased latency.

Update 2 - 10.15AM AEST:

Our network team has put in place a temporary fix for latency while the fiber is repaired on the street.

There will, however, be a slight increase of 10 - 20ms above optimal levels.

Further updates to follow as this issue progresses.

Update 3 - 1:45PM AEST

The fiber break in the street has been repaired.

We have re-enabled the most optimal path for transit users in Sydney. Our team will continue to monitor the situation and report further updates if required.