Sydney Maintenance and Upgrades Friday 17th April 2020 21:43:00


Hey There,

Due to a large number of people currently staying home and using our services, we are having to expand to keep our quality at the highest level. Because of this our team will be completing upgrades in Sydney.

These upgrades will be started around 5AM AEST 18/04/2020. We expect the upgrades to last around 4 hours, however we will be doing maintenance in batches and expect each service to be down for a maximum of 1 hour.

All updates will be provided here.

Update 1: 19/04/20 - 9:00AM AEST

One game server machine is experiencing issues post upgrades. Our team is currently working on Sydney HPGS 1.

All other machines are functioning optimally.

Our team will continue with the rest of the upgrades tomorrow morning from 3AM.

Update 3: 21/04/2020 - 5:30AM AEST

The transfer has started for the following machines:

Update 4: 21/04/2020 - 7:15AM AEST

Sydney 1, 2, 3, 4 have been restored and are available for use by clients.

One game server machine is experiencing issues post upgrades. Our team is currently working on Sydney HPGS 1.

All other machines are functioning optimally.

Our team will continue with the rest of the upgrades tomorrow morning from 3AM.

Upgrades have started on Sydney game machines.

Updates will be provided as our team progresses.