Sydney Network Upgrades - Scheduled Maintenance Saturday 23rd November 2019 02:00:00


During the specified maintenance window, there will be a slight degradation of performance on some international lines in Sydney. This is to improve our international capacity and future proof networks in preparation for the move to a 100G core network.

What is being performed:

Scheduled Start: 2:00 AM AEDT Time - 23/11/2019

Scheduled End: 6:00 AM AEDT Time - 25/11/2019

Note: Changes will only be performed nightly over the above times between 2AM – 6AM AEDT

Our team will be available via the usual support channels during these maintenance windows incase you have any questions or concerns.

Update 2

All transit and peering ports have now been moved to the new core.

We appreciate your patience in the manner during these major core upgrades. Our team will be releasing a blog post regarding our move to a 100G core in the near future.

If you experience any issues, such as routing problems please reach out to our support team.

Update 1

There was an issue on one of our transit links this morning during a hot cut over at 2:49AM - 2:54AM AEDT During this time we experienced some packet loss over this particular transit line, caused by a faulty SFP module. This was replaced quickly and the packet loss issues resolved within moments.

Our team apologises for the inconvenience caused by this module failure.