Major - Singapore Data Center Upgrades Sunday 8th September 2019 02:00:00


Scheduled Start: 12:00 AM Singapore Time - 08/09/2019

Scheduled End: 9:00 AM Singapore Time - 09/09/2019

During the above maintenance period, our team will be performing the long-overdue transfer of services to the Equinix Data Center in Singapore. The period of outage is expected to be shorter than advised. Updates will be provided throughout the evening.

What is Happening

Why is it Happening

The time has come where we have outgrown our current transit provider. In order to allow the continued growth of Streamline Servers, we need to move the physical hardware to another facility. This will allow us to interconnect with more tier 1 providers in the region as well as important peering exchanges.

If you have any further questions, please reach out to our support team.

Update 4 6.30AM Singapore Time

All systems are now operational and online.

If you experience any issues, please contact our support team. We will have staff onsite in Singapore to assist with any problems.

Update 3: The first batch of servers have all been moved, our team is now turning off the second batch of equipment and transferring it to the new site.

EDIT:

Our team are now shutting down the second batch of servers to transfer.

EDIT 2:

Servers are in transport to new site, the team will be starting installation shortly.

EDIT 3:

Servers are currently being racked, we hope to have everything up and running shortly.

EDIT 4:

All Game Servers should now be up.

Update 2: The first set of servers are currently being racked at the new Datacenter. We will update once the first set of servers have been completed.

EDIT:

Following Service should now be fully functional. More services are being moved now.

Singapore 1: 103.62.48.1
103.62.48.33

Singapore 3: 103.62.48.3
103.62.48.6

Singapore 4: 103.62.48.29
103.62.48.35
103.62.48.4
103.62.48.7

Singapore 8: 103.62.48.8

EDIT:

The following services should now also be live.

Singapore 5: 103.107.199.242
103.107.199.243
103.107.199.244
103.107.199.245

All Services are currently being shut down and taken offline for the move.

Update 1

The network and mitigation units have been set up on both sides and everything is now ready for the move later this evening.

Updates will be posted throughout the evening as our team move equipment between the two sites.

Note:

Our team has organised for the Network to be live in both sites. The only period of downtime will be the time it takes to drive equipment between datacenters.