Singapore Unresponsive Thursday 13th September 2018 13:30:00


We have been made aware of an issue affecting the Singapore network.

We are working to resolve the issue but users may see increased load times on our Game Panel or the service being unresponsive.

IPs & Systems Affected

103.62.48.0/24 103.107.198.0/22

We have just received word that the Singapore network is operational again.

We will continue to monitor the network closely over the next 30 minutes to ensure it is fully resolved.

We have been advised that our upstream in Singapore is experiencing these issues again. We are investigating with them now.

Update 2: 4:20PM AEST

The Singapore network is now operational again, all systems should now be live. Please contact us if your systems are still experiencing issues.

We have marked the network as watching, while we continue to monitor.

Update 1: 4:15PM AEST

Our upstream in the Singapore region have advised us that they are experiencing a network issue. We will provide updates when they are available.