Sydney Transit Routing Thursday 15th November 2018 07:00:00


Start: 7:00 AM Sydney Local Time - 15/11/2018

Our network team is currently investigating a routing issue in Sydney. We will supply updates on this as they come up.

Affected IPs

103.212.224.0/22

103.62.51.0/24

Update:

We have now had confirmation all ranges are no longer being falsely advertised by Telstra.

We apologise for any inconvenience caused and are following up with Telstra.

Update:

Telstra technicians have begun working on a fix for the incorrect IP announcements.

They have started rolling these out, and they plan to have this resolved within the next hour.

Update:

The issue appears to be with Telstra Global incorrectly announcing certain IP ranges. This is causing our some of our network to be rerouted to them, resulting in connectivity being lost.

Our team is in the process of putting together a workaround. They are also working with Telstra to have these incorrect announcements removed.