Australia Transit Issues Thursday 1st November 2018 11:00:00


We have been made aware of an issue affecting a transit line in Australia.

This is causing packet loss for users connecting over transit in this location.

We are working to promptly resolve the issue with our supplier in the region

IPs & Systems Affected

103.212.224.0/22

103.62.50.0/23

45.121.208.0/22

Update: 4:35 PM Sydney Local Time

Transit has been restored to local routes in all sites (Sydney, Brisbane, Melbourne & Perth)

Please contact our support team if you experience any further issues.

Update: 7:30 PM Sydney Local Time

Brisbane network has now been rerouted through the US for transit.

This will result in a higher latency for users on transit.

Update: 6:00 PM Sydney Local Time

Our upstream is still working to resolve the issue in Brisbane.

This site was unable to change over to international transit due to a port issue.

Further updates will be provided as we receive them from our upstream in this site.

Update: 11:58 AM Sydney Local Time

Our network team has rerouted traffic through an alternative provider for the following sites:

  • Melbourne

  • Perth

  • Sydney

This will allow users to connect but may result in a higher MS for those connecting over transit.

Our team is still working on resolving the routes in the Brisbane PoP.

Update: 11:25 AM Sydney Local Time

We have been made aware of an outage with one of our major transit providers.

Our team is working to reroute traffic to bring services back online.