Planned Sydney Upgrades Tuesday 20th October 2020 01:00:00


Scheduled Start: 1:00 AM AEDT

Scheduled End: 5:00 AM AEDT

Phase 1: 20/10/2020

Phase 2: 21/10/2020

Phase 3: 26/10/2020

Phase 4: 27/10/2020

Note: Customers that are affected by this maintenance will be emailed outlining which services and phases they are affected by.

Maintenance Overview

To ensure optimal performance and allow you to take advantages of our recent network upgrades, we will be relocating some equipment into our new facility in Equinix SY5.

During the above times there will be a brief period of up to 60 minutes whereby your service will be unreachable while we process the move.

We apologise for any inconvenience caused. Please reach out if you have any questions regarding these upgrades.

Update 6: 26/10/2020 - 6:30AM AEDT

Our team has most systems in phase three online.

Unfortunately, due to an unforeseen issue, some machines weren't able to be migrated. If you were affected our team will reach out today.

Update 5: 26/10/2020 - 02:00AM AEDT

Phase three is starting now. Updates will be provided as this progresses.

Update 4: 21/10/2020 - 02:00AM AEDT

Our team has most systems in phase two online. The remainder will be completed within the next 30 minutes.

Update 3: 21/10/2020 - 02:00AM AEDT Phase two is starting now. Updates will be provided as this progresses.

Update 2: 20/10/2020 - 04:15AM AEDT

Our team has most systems in phase one online.

Cabling is continuing to be done in order to bring the remaining systems operational.

We will be extending this maintenance period until 7:00AM AEDT in order to ensure all works are completed.

Update 1: 20/10/2020 - 01:30AM AEDT

Phase one is starting now. Updates will be provided as this progresses.