Singapore Emergency Maintenance Monday 8th June 2020 05:00:00


Scheduled Start: 3:00 AM Singapore Local Time - 08/06/2020

Scheduled End: 4:00 AM Singapore Local Time - 08/06/2020

During the above period, our team will be performing scheduled maintenance on a core router in Singapore. This is to upgrade the core equipment at this site.

Clients may notice a period of packet loss or a connection drop during this window of up to 10-15 minutes.

Please contact our support team if you have any questions.

Update 2: 5:08AM AEST

This maintenance period has been finished.

The monitoring of the device has now started. Further updates will be provided as available.

Update 1: 5:00AM AEST

Maintenance has started on this device in Singapore.

Further updates to follow.