Scheduled Maintenance Saturday 29th September 2018 12:04:00


Scheduled Start: 10:00 AM Singapore Local Time - 29/09/2018

Scheduled End: 11:00 AM Singapore Local Time - 29/09/2018

During the time specified, systems in Singapore will experience a network flap of 5 – 10 minutes while our network engineers install a new Edge switch. This will increase our load balancing and redundancy in the region.

Why are we performing this?

To improve our network redundancy and throughput.

IPs & Systems Affected

103.62.48.0/24

103.107.198.0/23

Update 4: 8.23PM Singapore Local Time

The broken fiber has been replaced. This has resolved the issue of poor upload and packet loss.

We will continue to monitor, please contact us if you continue to experience issues.

Update 4: 8.20PM Singapore Local Time

We have seen some packet loss and upload issues. This has been confirmed to be an issue with a fiber connection.

On-site engineers are replacing the affected parts now (8.20PM).

Update 4: 11.00AM Singapore Local Time

This upgrade has now been completed, all systems are performing correctly.

Please get in contact with our support team if you are experiencing any issues.

Update 3: 8.00AM Singapore Local Time

Our network engineers are onsite, and will begin the upgrade process between the scheduled times.

Start TIme: 10.00AM Singapore Time End Time: 12.00PM Singapore Time

During the above period, there may be up to 5 - 10 minutes of network connectivity loss.

Update 2: 12.30PM Singapore Local Time

Our network engineers attempted to roll out the changes to the edge network. However there was a fault with some configuration, and this was quickly rolled back.

This short outage period is going to be reschedualed. An update will be provided with an exact time.

Update 1: 11.00AM Singapore Local Time

The installation of the new switch has been processed.

There will be one final network flap for 5 - 10 minutes between 12:30PM - 2:00PM Singapore local time)